Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Social media links, pin it button and blog comment section not showing


contactlelife

Question

Hello! I hope someone can help me, please ☺️. I'm building my blog in 7.1 version and everything was going on fine until:

* the social media links on the bottom of the site disappeared, the links are still there, but for some reason they are invisible? I have tried the google chrome extensions thing, erased the custom css for color that I want to used but still invisible, then re pasted the code and nothing, it seems that nothing works.

*The share pin it button is not showing and I enabled it (I don't know if it will show when I publish the site, it's still private / under construction and yet to buy the main domain haha)

*Also the comment section suddendly disappeared even though I also enabled...

 

Link to post
  • Answers 11
  • Created
  • Last Reply

Top Posters For This Question

11 answers to this question

Recommended Posts

  • 0
On 5/6/2021 at 6:56 AM, contactlelife said:

Hi! Thank you! I'm yet to buy the name domain, hope it's not a problem

https://clover-harmonica-hwdw.squarespace.com/config/

Your site is private. Can you setup password & share url again?

Link to post
  • 0
16 hours ago, contactlelife said:

Hi again! Hope you are fine.... do you also happen to know why does the newsletter section (subscribe box) also doesn't show? 

thanks so much for your patience

Which newsletter/icons position? Can you take a screenshot?

Link to post
  • 0

Sure! Thank you!

This is at the footer of the page and the social media icons in the footer and in the navigation menu (header) are there but invisible. Also the pin it button not showing. Hope this pictures help.

1245579666_WhatsAppImage2021-05-18at10_04_11PM.thumb.jpeg.ab0fed265aa8cf94223b5ba22f30d371.jpeg998282319_WhatsAppImage2021-05-18at9_59_55PM.thumb.jpeg.c10f6765fc0e8b25560f361d28faae32.jpeg

Link to post
  • 0
2 hours ago, contactlelife said:

Sure! Thank you!

This is at the footer of the page and the social media icons in the footer and in the navigation menu (header) are there but invisible. Also the pin it button not showing. Hope this pictures help.

1245579666_WhatsAppImage2021-05-18at10_04_11PM.thumb.jpeg.ab0fed265aa8cf94223b5ba22f30d371.jpeg998282319_WhatsAppImage2021-05-18at9_59_55PM.thumb.jpeg.c10f6765fc0e8b25560f361d28faae32.jpeg

Hi. I see newsletter here. Try clear cache & reload your site

With icons, try remove >> then add it again >> If it doesn't work, I think bug from SS system, you can contact Squarespace Customer Care.

Yesterday a friend of mine had the same problem.

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...