Jump to content

Insertion point no longer showing when editing footer

Recommended Posts

Hello, first post :) 

 

I created a footer some time ago, and inserted several small images, and that worked fine. 

 

I then decided to delete the old footer section, and create a new section from scratch. 

 

The new blank section now only allows for a Text box, but there's no way to insert or copy an Image. 

 

And, the Insertion Point (small 'plus' sign) is no longer showing anywhere in the footer section.

 

I have tried deleting the history and cache, tried both Safari and Chrome (I am using a Mac), tried a different laptop - but it's still the same, no Insertion Point in the footer edit screen anymore...

 

What am I doing wrong......?

 

Thank you in advance!

 

 

Link to comment
  • Replies 1
  • Views 590
  • Created
  • Last Reply

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.