Jump to content

Anchor Links not working on Brine Template 7.0

Recommended Posts

Site URL: https://www.citiesindustjewelry.com/faq/

Hello,

I can usually get anchor links to work but for some reason the links in the menu at the top  (How do I care for my jewelry?, 
Will my CID jewelry cause an allergic reaction?, etc.) are not pointing to their respective locations on the page.

 

I've tried using pointing the links to both web address and pages in the settings options, but no luck.

I've also tried putting "blank" code above each question instead of making the question itself the anchor and no luck...

 

Any help would be so welcome here. Thanks in advance for your time.

 

Link to comment
  • Replies 2
  • Views 212
  • Created
  • Last Reply

I see some problems on your site. Do you want to fix these?

Site URL: https://www.citiesindustjewelry.com/

1. (Mobile) Looks long. Want to add a back to top button?

citiesindustjewelry.com-01-min.png

2. (Tablet-Footer) Want to add back to top + increase 3 columns width?

citiesindustjewelry.com-02-min.png

3. (FAQ) Want to make these become faq accordion?

citiesindustjewelry.com03-min.png

4. (Tablet-Shop) Want to move category nav to top of products?

citiesindustjewelry.com-04-min.png

5. (Mobile-Stocklist) Header overlap icons

citiesindustjewelry.com-05-min.png

6. (Tablet-Stocklist) Want to make these list 2 columns?

citiesindustjewelry.com-06-min.png

7. (Tablet-About) Header overlap icons

citiesindustjewelry.com-07-min.png

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.