Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

LinkedIn "follow company" code not working?


Alex85

Question

I want to add a "follow us on LinkedIn" button - not just a link to a LinkedIn page, but a button that actually causes people who are logged in to LinkedIn to begin following us. There's custom code for this published by LinkedIn: https://docs.microsoft.com/en-us/linkedin/consumer/integrations/self-serve/plugins/follow-company-plugin

In Squarespace (Bedford template) I add an HTML block, and the code displays in the block, rather than the button. 

The code is written correctly, because I tested it in HTML blocks on other sites I manage in Wix and Squarespace and it works there. 

Any idea how to get this up and running in Squarespace?

Link to comment

2 answers to this question

Recommended Posts

  • 1

Hey Alex, sounds like you have "Display Source" checked at the top right in your code block. This will display the actual code instead of running it. 

Hey-o, my name is Will and I help Squarespace designers and developers with technical things.

I would be happy to answer any questions you have about Javascript, CSS, or the meaning of life  - although I'm only an expert in 2 of these. 

Check out my plugin store or sign up for my newsletter

Link to comment
  • 0
58 minutes ago, WillMyers said:

Hey Alex, sounds like you have "Display Source" checked at the top right in your code block. This will display the actual code instead of running it. 

D'oh! Thanks! I'd used code blocks before and never noticed that because it didn't turn on. Looks like when I toggle the code type dropdown menu (HTML, javascript, etc.) "display source" pops on. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...