Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Recommended Posts

So I signed up last week to make a dental office website. I found a template (keene) which unknown to me at the time is on version 7.0. I apparently signed up for 7.1. I want to use this template, but I cant publish it. It's on a demo that is going to expire in 5 days. How do I fix this?

Link to post
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Did you build a site using 7.1? if it is in a trial a and you want to use keene just let the 7.1 expire, and start a new trial with keene or keep it if you started one already. Some folks, like myself, have multiple trials going on at the same time, in order to find out just what template we want. 

Hopefully you didn't buy a domain, but if you did it can be tranferred. And just to make sure you and others know, Keene is a 7.0 site, membr of the large Brine Family of templates. 

https://keene-demo.squarespace.com/

Edited by derricksrandomviews
Link to post

I only found the Keene template after I signed up and chose a starter template which I didn't like. I already bought a domain and paid annually for the subscription. The keene demo is asking me to subscribe. I have to choose a plan all over again. I am worried of being charged twice. Would that happen?

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...