Jump to content

'Failed to load resource' message when trying to call a SquareSpace web page

Recommended Posts

Site URL: https://www.ebixchoice.com/webex-integration

So, we have an application that is accessing a simple page we created in SquareSpace. When it tries to do so, it receives the following error:

"Failed to load resource. The server responded with a status of 404 (Not Found)"

The thing is, the page does exist. We can see it just fine. But When this application tried to open it, we get the message. As a test, I had the application attempt to open another of our SquareSpace pages and the same error occurred. Any suggestions?
 

Link to comment
  • Replies 0
  • Views 281
  • Created
  • Last Reply

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.