Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Re-alignment issues - error in vertical positioning of section text in 7.1.?


Recommended Posts

Site URL: https://www.jesperbindslev.com/screenshot

Hi everyone,

Hope this finds you well.

I have been developing a new site to switch up to 7.1. I spend the weekend on this as i need to get it running. for a new personal portfolio type site.

One thing i struggle with (and wonder about) is that certain of the sections struggle with basic padding/white space alignment. in short after choosing vertical centre position it seems centred in the editor but once saved it re-alings wrongfully and appear above the centre - basically looks sloppy. 

See screenshot linked up - its from a new page im designing so its not viewable as i haven made the switch yet https://www.jesperbindslev.com/screenshot

i wrote to SS and asked into it, reply was itll be send to the developer team but no promises on time. nor would they reach out to me when done. This is a lil meh for me as its a critical issue assuming it lies with the platform.

Anyone else experiencing something like this?

Any help would be much appreciated

-------
edit: btw - its happening in most recent version of google chrome Version 88.0.4324.150 (Official Build) (x86_64)

i tried all the usual things clearing cache etc.

Edited by Jesper
Link to post
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...