Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Remove hover effects on mobile


kellicox90

Question

2 answers to this question

Recommended Posts

  • 0
On 2/16/2021 at 9:20 AM, kellicox90 said:

Site URL: https://eagle-pear-f8dr.squarespace.com/packages

Hello

I've got some css hover effects on 3 images that I would like to disable so that the caption shows on mobile. Currently requiring a touch to display on mobile which isn't overly intuitive.

https://eagle-pear-f8dr.squarespace.com/packages this is the url and the password is emmac123 to view the site.

Thanks

There is a overlay when hover, how do you want it to be displayed?

@media only screen and (max-width: 640px) {
	.sqs-block-image .image-block-outer-wrapper:not(.image-block-v2).layout-caption-overlay-hover .image-caption-wrapper {
      opacity: 1 !important;
      visibility: visible !important;
      position: relative !important;
    } 
}

 

Greeting, it's BaNgan from BeyondSpace, I am Squarespace dev focus on provide solutions to enhance feature that squarespace.com can't provide.
Feel free to check my current Squarespace Plugins Developement: Enable Pinch/Zoom on lightbox, Delivery Date Picker, Youtube Gallery for Squarespace
If you find my answer fit your need, let's leave a like or upvote so others with the same issue can find their solution. Thank you

Link to comment
  • 0
13 hours ago, bangank36 said:

There is a overlay when hover, how do you want it to be displayed?


@media only screen and (max-width: 640px) {
	.sqs-block-image .image-block-outer-wrapper:not(.image-block-v2).layout-caption-overlay-hover .image-caption-wrapper {
      opacity: 1 !important;
      visibility: visible !important;
      position: relative !important;
    } 
}

 

Oh Thank you SO SO MUCH!!!! This works perfectly!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...