Jump to content

Background color disappearing under background video

Recommended Posts

I'm adding a short video to my site background. I'm using the Opacity filter at 35% and placing the video over a dark blue background.

When editing, it looks great. As soon as I save the work and return to the main dashboard page, the background color defaults to white. The faded video still runs, but as I'm using white text, the white background renders everything just about illegible.

Don't see any obvious reason for this happening, and the fact that things look as intended when I'm editing makes me think there's some kind of glitch in SquareSpace.

Can anyone recommend a fix or workaround?  

Link to comment
  • 7 months later...
  • Replies 3
  • Views 813
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 months later...
On 11/1/2021 at 6:36 PM, rocshot said:

Same problem here. Any solutions found? 

 

On 8/16/2021 at 11:26 PM, dlwatson said:

Was there a solution to this?

Can you share link to page where you added background video? We can take a look

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.