Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

RalphD

Question

Site URL: https://www.ralphdepirophotography.com

Hello there ! 

I ran into an issue with my website where I lost my logo in the top left corner. I went into Custom CSS and I guess I touched something I wasn't suppose to. I have been looking up in the forums to try and get an idea here of how to fix it and I cant seem to find the correct answer. I am currently using Miller template in Squarespace. 

I had my logo as a Home button in the left corner. Is this something you can help me with? I have attached photos below of what the current CSS looks like as well as where I would like to image placed. 

my email is ralphdepirophotography@gmail.com if that is easier to get in touch with. 

Screen Shot 2020-12-28 at 6.46.51 PM.png

Screen Shot 2020-12-28 at 6.50.24 PM.png

Link to post
  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Site URL: https://www.ralphdepirophotography.com Hello there !  I ran into an issue with my website where I lost my logo in the top left corner. I went into Custom CSS and I guess I touched som

Odd. I'm seeing the logo on desktop here. I'm on macOS/Chrome.

Posted Images

3 answers to this question

Recommended Posts

  • 0

I checked your site, it showing that there is no logo in desktop header, but it showed in mobile mode.

And the custom css you sent did not affect this, have you add any other custom code

Greeting, it's BaNgan from BeyondSpace, I am Squarespace dev focus on provide solutions to enhance feature that squarespace.com can't provide.
Feel free to check my current Squarespace Plugins Developement, Enable Pinch/Zoom on lightbox, 360 degree photo blockSortable Table from GSheet
If you find my answer fit your need, let's leave a like or upvote so others with the same issue can find their solution. Thank you

Link to post
  • 0
1 minute ago, bangank36 said:

I checked your site, it showing that there is no logo in desktop header, but it showed in mobile mode.

And the custom css you sent did not affect this, have you add any other custom code

So you're saying that Code doesnt effect anything? I need to now ADD another custom code to the desktop? 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...