Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Embedding instagram videos no longer works


Recommended Posts

Hello -

I've embedded instagram videos in the past on my Squarespace site by simply using a link. Now, for some reason... my site no longer allows me to embed instagram videos. I have tried the following, all failing:

- using "video" insert on squarespace and pasting link from instagram video

result: nothing

- using "video" insert on squarespace and pasting the full embed link from instagram

result: messaged telling me video cannot be located

- using "embed" insert on squarespace and pasting link from instagram video

result: nothing

- using "embed" insert on squarespace and pasting the full embed link from instagram

result: instagram block appears, and it is linked to the instagram video but it does not display the video on my site. This is not only the case while i am editing my site but also when i visit the site (see attachment for reference)

All these methods previously worked for me

I even currently have an unpublished page from an old version of my website that has a functioning embedded instagram video in it... It just does not allow me to embed any new ones.

Embedding videos from vimeo does work. I want to specifically embed Instagram videos because its A) its easier for me and B) they loop. If someone knows how to get embedded videos from vimeo to loop, please let me know!! This could be a potential workaround for me.

 

Please help!!! Any help is much appreciated <3

Screen Shot 2020-12-22 at 7.08.17 PM.png

Link to post
  • 1 month later...
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Hi there, I have the exact same issue and have gotten confusing explanations from support.

One thing that sometimes worked for me is copy the IG embed code, make an embed block, click the little grey </> on the prompt of the embed block, paste in the embed code. Then it shows up like an empty IG block in the preview, as if it didn't take. THEN save it and preview it, it shows up.

However, you can't have a caption on the block, and sometimes the layout does crazy things.

Edited by h42el
Link to post
  • 2 weeks later...
On 2/21/2021 at 7:07 PM, h42el said:

Hi there, I have the exact same issue and have gotten confusing explanations from support.

One thing that sometimes worked for me is copy the IG embed code, make an embed block, click the little grey </> on the prompt of the embed block, paste in the embed code. Then it shows up like an empty IG block in the preview, as if it didn't take. THEN save it and preview it, it shows up.

However, you can't have a caption on the block, and sometimes the layout does crazy things.

Hi. Have you solved this yet?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...