Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Instagram blocks not showing captions (descriptions)


kennedyc

Question

9 answers to this question

Recommended Posts

  • 0

Instagram block supports caption? Can you share link to page where you inserted Instagram?

You can also use this free tool to show Instagram feed, with more style.

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 0
On 1/5/2021 at 3:51 PM, kennedyc said:

thank you, that's just what I need!

Ive used the Elfsight Plugin - thanks for the tip - works fine in Safari and Chrome- but not in Firefox - also have the same problem with iframe embeds on the same site. Is there a Firefox trick that I need to know to get them to work?

Here's the Insta page: https://helix-bell-pr3e.squarespace.com/new-page

pw: Elv13

thanks for any feedback!

 

Link to comment
  • 0
On 1/8/2021 at 3:32 AM, kennedyc said:

Ive used the Elfsight Plugin - thanks for the tip - works fine in Safari and Chrome- but not in Firefox - also have the same problem with iframe embeds on the same site. Is there a Firefox trick that I need to know to get them to work?

Here's the Insta page: https://helix-bell-pr3e.squarespace.com/new-page

pw: Elv13

thanks for any feedback!

 

Hi. Try contacting @Elfsight support first, If they can't help, let me know. I will take a look

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 0

@kennedyc

Hi! 
Our apologies for such a long wait! 

Thanks for using our Instagram plugin! As for the issue with Firefox, we have checked your site and came to the conclusion that the problem may be as follows: a secure connection mode is enabled in your browser settings, which can block the display of some elements, including Elfsight widgets. Please try to open your website in Firefox in incognito mode - there shouldn't be any problems. 

If you still have any difficulties with the widget, please contact our Support Team, we'll be happy to help you! 

Best regards,
Elfsight Team

image (11).png

Link to comment
  • 0

hi there,

Yes I tried that, didn't help - so far I've asked 6 people to test that page in Firefox - 4 couldn't see it...if the problem is that the default settings don't allow the plugin to work then unfortunately we won't be able to use the plugin. Could it be some  javascript issue?

thanks for your help! 🙂

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...