Jump to content

Mobile Navigation Button not activating menu -- 7.0 Bedford Template

Recommended Posts

Site URL: https://www.thesuccessleague.io

I'm building a site for a client on a 7.0 Bedford template (Hayden.) I'm having an issue where clicking the hamburger icon on mobile version of site will not activate the mobile menu. Occasionally, the window will pop up, but then I'm unable to click any of the navigation items. 

Some research leads me to suspect that it's an issue with some of the HTML blocks I have on the site, or a tabs plugin I have installed. 

Would appreciate any assistance with this issue!!

@tuanphan perhaps this is within your expertise? Thanks! 

www.thesuccessleague.io

Link to comment
  • Replies 3
  • Views 886
  • Created
  • Last Reply

I remember one of the sqspthemes plugins that caused a problem with Burger in Galapagos template (I don't remember the exact plugin name), however they released a recent fix (1-2 months ago). When did you use the Tabs plugin?

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment
1 hour ago, jtreese01 said:

@tuanphan This is a recent installation. Here's the plugin: https://www.will-myers.com/articles/how-to-add-tabs-in-squarespace-70-71 Installed about a week ago. Puzzler...

ah, I thought you used Tabs plugin from SQSPthemes.

You can contact @WillMyers If he can't help, let me know, I will check again.

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.