Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Mobile Navigation Button not activating menu -- 7.0 Bedford Template


jtreese01

Question

Site URL: https://www.thesuccessleague.io

I'm building a site for a client on a 7.0 Bedford template (Hayden.) I'm having an issue where clicking the hamburger icon on mobile version of site will not activate the mobile menu. Occasionally, the window will pop up, but then I'm unable to click any of the navigation items. 

Some research leads me to suspect that it's an issue with some of the HTML blocks I have on the site, or a tabs plugin I have installed. 

Would appreciate any assistance with this issue!!

@tuanphan perhaps this is within your expertise? Thanks! 

www.thesuccessleague.io

Link to post
  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

I remember one of the sqspthemes plugins that caused a problem with Burger in Galapagos template (I don't remember the exact plugin name), however they released a recent fix (1-2 months ago). When did you use the Tabs plugin?

Link to post
  • 0
1 hour ago, jtreese01 said:

@tuanphan This is a recent installation. Here's the plugin: https://www.will-myers.com/articles/how-to-add-tabs-in-squarespace-70-71 Installed about a week ago. Puzzler...

ah, I thought you used Tabs plugin from SQSPthemes.

You can contact @WillMyers If he can't help, let me know, I will check again.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...