Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Captions Toggle not working? - Very new user in 7.1


Recommended Posts

I am brand new to Square Space, just starting to build my site. I have watched several SP help videos, I have watched a few You Tube teachers, but I am not seeing the things they describe and demo. I check the FAQ's and my browser is up to date.

I am trying to add text captions below my images but when I hover over the image I don't get an edit menu to pop up? I don't get a box to type text in. I have tried a Gallery page, I have tried a Portfolio page. I go into edit, click the pencil, toggled Captions "ON" but nothing changes? 

It seems so very simple but I can't figure it out. What am I doing wrong? Any help will be greatly appreciated.

 

Link to comment

After much frustration I was able to chat with SP help and find out what I was missing. ALL the help videos I saw show hovering over the image and a type box popping up to enter a caption, BUT the answer is you add the caption when you are in the image edit in the space for "Description," and you won't see it until you save your changes. 

I asked about the instruction on "adding alt text" video and was:

You can enable captions first in the Gallery Sections settings. Then, add a description for each image within the images window.

Inline layout is only applicable to Image Blocks and is still available for independent Image Blocks.

By default, the captions for gallery sections are inline layout, just below the images.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...