Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Image Block Not Showing on Site?


Recommended Posts

  • 7 months later...

@tuanphan can you help?  I'm having exactly the same issue at www.BarbaraAnneHarrisFineArt.com can you check it out for me to see why?  I did use square kicker to edit the location, and I am intentionally leaving no image in the block because I want it to overlap the background image.  Hoping you can think of a fix, thanks!!

Link to comment

It's been awhile since I've used Photoshop but in days past to do PNG and other web formats there was an Export > Export As...

It could also be the color space your are using might not be allowing the PNG to show on the Save As menu item. RGB with alpha seems to be the best.

Let us know how it goes.

Find my contributions useful? Please like, upvote, mark my answer as best , and see my profile. Thanks for your support!

Link to comment

@DevonHarris

I'm not sure what is going on there either. It does have something to do with the image block.

I'm wondering if a different strategy should be used for that element. A plain text block with some CSS to change it into a block with a white background perhaps?

If anyone else can fix the image block please feel free.

 

Find my contributions useful? Please like, upvote, mark my answer as best , and see my profile. Thanks for your support!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...