Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

7.1 - header scroll back not working


Recommended Posts

Hi everyone! 

In the last 24 hours the header scroll back feature seems to have broken on my website (built with Squarespace 7.1). 

The issue: when scrolling down a page, header content disappears as expected but the background colour remains static.

I removed all CSS and code injection to test what might be breaking this feature but it made no difference. Has anyone encountered this issue before?

Thanks in advance for any help!

 

Link to comment
On 10/12/2020 at 8:47 PM, Alow said:

Having a related/similar issue. The header bg is supposed to switch color to the first section's theme when scrolling, but it stays transparent. Wasn't like this Friday afternoon, so I would assume something has happened on Squarespace's end sometime since then?

https://www.nonstoptimeless.com/katalog

I see fine here. Did you solve?

16 hours ago, TJV said:

Same issue. I had to change my header to Fixed Basic.

Can you share site url if you need help.

14 hours ago, joaosevilhano said:

I see you fixed?

4 hours ago, The_Scoop said:

I don't see scroll back header here. Do you still need help?

1 hour ago, D1V3R said:

https://flamingo-endive-xw8j.squarespace.com/config/

 

I will send you a PM with the password. 

It seems you solved?

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
47 minutes ago, tuanphan said:

I see fine here. Did you solve?

Can you share site url if you need help.

I see you fixed?

I don't see scroll back header here. Do you still need help?

It seems you solved?

I turned off the scroll back as it was hiding content and making it hard to read, but it appears to have resolved itself now when I turn it back on! Fingers crossed this issue is now fixed 👍🏻
 

thanks for your help!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...