Jump to content

Custom Cursor CCS issue

Recommended Posts

Site URL: http://www.spencerproduct.com/art

I've tried inject code into 'Custom CSS' area which I got from a previous forum post. It was working up until today when I altered some  layout design elements, and now I can't get it back. I can't see the new cursor in Chrome, but in Safari it shows up, but flickers and doesn't move as easily as cursors should or normally do.

I've tried a few different codes but I'm not very fluent with this language so I'm not sure where it's wrong.

Here is the code I am putting this code into the custom ccs area

html, body {cursor: url(https://i.postimg.cc/DfMZQxvG/dot-cursor-black.png), auto;}
a:hover {cursor: url(https://i.postimg.cc/YS5Gx8f8/dot-cursor-gray.png), auto !important;}
.sqs-system-button {cursor: url(https://i.postimg.cc/DfMZQxvG/dot-cursor-black.png),auto !important;}
* {cursor: url(https://i.postimg.cc/DfMZQxvG/dot-cursor-black.png)

Can anyone help me figure out what happened?

Link to comment
  • Replies 2
  • Views 612
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 years later...

This is happening for me as well. I've tried multiple strings of code and nothing is showing the custom pointer, and now I'm not seeing it on any sites in Chrome. Is there something I need to adjust in chrome? But why would it start not working when I've just been in Squarespace? 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.