Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Weird anomaly in product section!


Question

Site URL: https://www.shop.chenebleu.com/vins

Hi Guys and Gals,

Site p/word: SandraCB

There is a weird issue on the above.  If you click on the first wine 'Abelard' into the product section and then use the precedent/suivant buttons to move forwards, the order of the wines should be Heloise, Astralabe then Scipio - instead of which it skips Scipio and moves to Aliot.  However, when you arrive at Aliot if you then use the backwards button (precendent) you will see Scipio but then it skips Astralabe on the way the back!   

The FR/EN products page of this site is identical bar the language, and the problem does not occur on those products!

I have removed all the CSS code and tried it again, but it makes no difference.

HELP!!  

Thank you!

Sandra 

 

 

Link to post
  • Answers 6
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

@paul2009 OK so I just moved the wine to another spot and it showed up and so did the others, so I then swapped the order of all the wines - same everything worked.  So I put them back in the order th

Posted Images

6 answers to this question

Recommended Posts

  • 0

If you've removed all your code, it looks like an issue for Squarespace Customer Care.
 

sf-digital-signature-logo-email145.png.46606a2288a2847f44d81b9b7b58f3a5.png
Hi, I'm Paul, founder of SF Digital, a specialist company helping Squarespace users by building the features that Squarespace didn't include.
Explore our range of Squarespace Extensions, including the Wishlist, and Datepicker Extension or book a Squarespace Expert for 1:1 help. Note that links in my posts may be affiliate links.

Link to post
  • 0

@paul2009 OK so I just moved the wine to another spot and it showed up and so did the others, so I then swapped the order of all the wines - same everything worked.  So I put them back in the order they should be and bingo they now all work!!  What the heck that was is bizarre, but at least it now seems to work.

Link to post
  • 0

Same here. New 7.1 site from yesterday. The Next / Prev links in store details pages don't match up when the product order is changed. It jumps around. In the attachment, the item is the second product in the list, yet the "Previous" links doesn't work (since it thinks its the first item). When you click "next" it goes to the fourth item, not the third. Anyone else resolve this?

Screen Shot 2020-08-06 at 2.56.22 PM.png

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...