Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
missqjay

Website Content Won't Load in Chrome iOS app

Recommended Posts

Posted (edited)

Site URL: https://customersuccessqueen.com/

Hello!

I have a cover page that I've had for several months and this issue started in July. 

When opening my website in the Chrome iOS app, my website's content doesn't appear only the background image. If it does appear, it only stays for a few seconds.

I've tried different cover pages and I get the same result.

I've also tried different devices and networks and the content won't show in the Chrome iOS app. I can view all content in the Safari app and desktop.

If I remove the cover page, my website content appears fine in the Chrome app. 

My Chrome app and iOS are up to date. I've deleted the Chrome iOS app and reinstalled and that didn't help.

Can anyone tell me why this might be happening? I've attached a video below. 

Edited by missqjay

Share this post


Link to post

Try contacting Squarespace Customer Care


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (build free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...