Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Issue transferring domain from Wordpress to Squarespace.


Recommended Posts

Site URL: https://simonpoole.net/

Hi there, I've set up my new Squarespace site and transferred my domain from Wordpress. I've verified the domain transfer, and so it should now be all good to go. When i visit the site from a new device i get directed to the new Squarespace site, however when i visit the site from a device that has previously visited the Wordpress site i still get directed to the old Wordpress site. I have deleted history/cookies on the old devices but i still get directed to the old site.
Any ideas why this is happening? Do i need to actually delete the old Wordpress site to ensure everybody gets redirected to the new Squarespace site?

Any suggestions are most appreciated.

Link to post
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

This is completely normal.

Although you've updated your domain information, your device thinks it knows where to find your site because it has been there before. It therefore goes straight to the old WordPress site. In a few hours, it will ask it's nearest domain name server for the up-to-date location of the site, and at that point it will reach the new site. There's nothing that you need to do, just wait 🙂. It can take 48-72 hours in extreme cases.

sf-digital-signature-logo-email145.png.46606a2288a2847f44d81b9b7b58f3a5.png
Hi, I'm Paul, founder of SF Digital, a specialist company building the features that Squarespace didn't include.
Explore our range of Squarespace Extensions, including the Wishlist, Variant Availability and Datepicker Extension
Note that links in my posts may be affiliate links. Need personal help? 
Book a Squarespace Expert.

Link to post

Thanks for the reply @paul2009

It seems that now however i'm not even being taken to the old Wordpress site on devices that had visited the site before, but rather a blank page with this message:
"Warning! Domain mapping upgrade for this domain not found. Please log in and go to the Domains Upgrades page of your blog to use this domain."

Still works fine on devices that haven't visited the old Wordpress site however. Is this also normal? 

Link to post

Not normal, but not unusual either. Its a matter of overriding browser histories. I can reach your site and I can't duplicate the problem no matter what address I use, secured or unsecured or www. so I think you should be okay just needs a bit more time. Oh, the search engines are finding your new site just fine also, finding you and that musician in Toronto. 

Edited by derricksrandomviews
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...