Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
Jessica_Elise

Custom CSS isn't showing up on live site

Question

I have been working on a website and included a lot of custom code, it shows up when I'm in the CSS editor - but once I go onto the live site it isn't showing up.

I've looked at any errors, and fixed anything I could see but it is still not working.

I'm happy to send the code and website privately. 

Thank you! 

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

You can try running your CSS through http://csslint.net/ to check for any errors. Sometimes that picks up on something I've missed. You can typically ignore the warnings and just look for errors.

Share this post


Link to post
  • 0

PM me a link.


Free Squarespace 7.1 Anchor Link and Accordion Plugins available here!

If I replied to one of your questions with code, it was either CSS or jQuery.

To add CSS, go to Design -> Custom CSS

jQuery needs some additional steps. Head here: https://code.jquery.com/ and click on minified, under jQuery 3.x and copy that code into Squarespace.

After you put that code into the code injection section in Squarespace, you can add the code I supplied. The code from me will need <script> added before it and </script> added after it (only for jQuery).

There are two places that you can add the code, one is site wide (adds to all pages). Settings -> Advanced -> Code Injection

The other is for a specific page (adds to one page only). Pages -> Gear Icon next to the page -> Advanced

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...