Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Recommended Posts

Site URL: https://corkumcfl.org

I have been running into an issue these last couple of days where I have been unable to edit content on any of the pages on my website. At first, the issue would work itself out after an hour or so, or I could just sign out and sign back in, and that would fix the issue. However, the issue has only gotten worse. I now have to open the site in another browser entirely to be able to edit anything, but that only works about 40% of the time. If I do not open the site in a new browser, and try to edit content on a page, I am met with a blue square around the block on the page, and I have no way of removing the block, and/or removing that blue box. Attached will be a screen shot of the issue. Has anyone else had this issue? If so, has anyone found a solution to the problem? Also, I am not using any custom code in the site except embedded code for video live streaming, an api for Google Analytics, and Google reCAPTCHA. Thanks in advance!

Capture.PNG

Share this post


Link to post

Hi. Have you solved it yet?

If no, try contacting Squarespace Customer Care https://support.squarespace.com/hc/en-us/requests/new?_ga=2.180381415.1321173809.1593838055-259054240.1593838055#choose-topic

If you still haven't solved, let me know


You can send your question to my email to get faster answer.

How to Setup Password & Share URL  Armadillo - Free portfolio template

Share this post


Link to post

Having the exact same issue with version 7.1. Have not been helped by support. Going to have to stop recommending this to clients at this point if something is not done quickly. I'm on Win 10 and NONE of the browsers are allowing me to make edits (Chrome, FF, IE, Edge). All browsers are up to date. HELP?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...