Jump to content

Basic Author - Set up in Permissions but does not appear in blog post editing options

Go to solution Solved by paul2009,

Recommended Posts

Site URL: https://chicaconciclo.com

Hey there, 

I just set up a basic author for my blog. The name appears in my Permissions settings. However when I create a blog post, I cannot select her as an author, and only myself comes up as an option. 

Could anyone give me a hint? 

I followed these guidelines: 

https://support.squarespace.com/hc/en-us/articles/205810518#toc-edit-a-basic-author-profile

https://support.squarespace.com/hc/en-us/articles/221530967-Managing-blog-post-authors 

To my understanding, once I save the basic author in Permissions, it should come up as an option in my blog editing settings but somehow that is not happening.

Thanks very much!

Rena 

Link to comment
  • Solution

It never appears immediately after adding it. You need to refresh your browser for it to appear (F5 or Cmd-R depending on computer).

Improve your online store with our extensions.
About: Squarespace Circle Leader since 2017. I value honesty, transparency, appreciation and great design ♥.
Work: Squarespace Developer and founder of SF Digital, building the features Squarespace didn't include™.
Content: Links in my posts may refer to SF Digital products or may be affiliate links.

Buy me a coffee

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.