Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
LarryAP

Has blog editing format changed on ver.7.1?

Question

Hi. I've published a few blogs but on creating the last one the format seems to have changed and I wanted to see if anyone else noticed this?

It used to be that I could click the 'cog' symbol in the top right of the screen and create/edit the layout (images, text, etc), schedule, tag - all in a pop-out edit panel - like a more complex version of a page settings panel. But now that just does the basics and the layout is done on the main screen like a normal page. I really liked the other way and I'm not sure if I've just missed a step or if it's an actual change - anyone else have this issue? 

 

Thanks.

Share this post


Link to post

9 answers to this question

Recommended Posts

  • 0

Hi. Have you solved the problem yet?


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (promote the establishment of free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post
  • 0

No. Thanks for replying. It's not a huge problem, just a question of adapting to the standard page edit view 🤷‍♂️.

 

Share this post


Link to post
  • 0

I'm experiencing the same thing, the problem I see is that we like to duplicate the previous post and without the missing functionality (the cog) we can't change the blog post title.

Share this post


Link to post
  • 0
Posted (edited)

To me now clicking the cog looks more like 7.0 with general page setup/social image, etc. The page edit mode, still gives a great shortcut to many page styles as opposed to the way 7.0 distributes them. 

Edited by derricksrandomviews

Share this post


Link to post
  • 0
On 7/13/2020 at 9:30 PM, rrrr_king said:

I'm experiencing the same thing, the problem I see is that we like to duplicate the previous post and without the missing functionality (the cog) we can't change the blog post title.

yes, I'm experiencing this problem too - even if I create a new blog post from scratch, I can't see where the blog post title can be updated.  There has to be a spot for this, otherwise they'll all just be called Default Title - please help!!

Share this post


Link to post
  • 0
Posted (edited)

While in setup mode go to pages then the blog page, config panel comes up on the left click the edit/delete thumbnail on that panel for the post you want. The post will now take up the whole page, click anywhere on the title and you will see a flashing vertical line, you can now edit the title, backspace, highlight it, and erase it create a new one. 

Edited by derricksrandomviews

Share this post


Link to post
  • 0
1 minute ago, derricksrandomviews said:

While in setup mode go to the blog page, panel comes up on the left click the edit/delete thumbnail on that panel for the post you want. The post will now take up the whole page, click anywhere on the title and you will see a flashing vertical line, you can now edit the title, backspace, highlight it, and erase it create a new one. 

The title isn't anywhere on the page, but it shows up under the thumbnail on the home page.

how do i add the title to the page so i can update it?

Share this post


Link to post
  • 0

I contacted Squarespace chat support about this issue, which also just started occurring this month on my website as well. It appears that some custom coding on the design of my blog page template was hiding the blog post editing in the content pane. 

I am able to edit blog post titles by adding /safe to the config URL once logged in (www.yourwebsite.com/config/safe). The support person insisted that the UI hasn't changed at all and that the custom code was the reason the editing options were missing from both the content section and the settings pane. I'm not sure what changed or if you have CSS but disabling the scripts during preview allowed me to save new blog post titles. Hope that works for you!

Share this post


Link to post
  • 0

@Allyson I also contacted them. They said they did change the editing screen, so that you can only edit the title from the page itself, not the pop-up box at the gear icon. The issue for a lot of us is that we have added code to hide the blog titles, and cannot see them to edit them. This is fine for me, but I need to turn this site over to a client and they are NOT going to want to disable the code that hides the title every time they do a blog post! 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...