Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Social Media Icons Disappeared on 7.1


Recommended Posts

Site URL: https://www.afzoelle.com/extra-af

Sometime in the last two or three weeks, my social media icons have disappeared from the footer of my website and my contact page, even though I haven't touched them since early May and they were functioning as they should. I removed the CSS that I had for them thinking maybe something got updated and that broke, but they did not come back.

Here's how the space looked on my published website in my footer:

1631236666_Websitenospace.thumb.png.3b360721b68df65dbc3f9d4fe6e01a48.png

 

When I go into settings, the block still says "Social Links," the links are visible, but the box itself is empty. When I go to add a new social links block, there's no option for it anymore.

1708625561_ScreenShot2020-06-15at12_14_51PM.thumb.png.227fd31acd944414ab7f8fc3d079ba51.png

1589406224_ScreenShot2020-06-15at12_13_11PM.thumb.png.6071e96a29588e069e1b109b25a48137.png

1475376178_SocialBlocksMenu.png.88ca65f1d737b2a375e1f3f488d82863.png1019996775_SocialRegistered.png.2f1d84988ada1b9e68326b2d308ed457.png

Likewise, on my contact page, it's the same thing. On the published page, it's showing as blank, but when I click on edit, the empty social links box is there.

849726155_ContactBlankBox.thumb.png.8f79b603a64beae8851ab1bc34c4f0ac.png

They are not the same color as my background, so it's not something silly like that.

Colors.png.20df52d1adf2ad78044b094c737d7c9c.png

The social media icons in my navigation header have been unaffected by this and are totally fine. I still have not put back the CSS for the regular icons until I can fix the issue.  

Any advice on how to fix this would be appreciated. Thank you!

 

 

 

Edited by AFZ
Removed one wrong picture
Link to post
  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

What I found was that the svg itself appears to be missing. Have you tried recreating all the elements involved in the social icons? social block? The social links in Settings? First delete

Posted Images

I can see these icons, is the issue sorted out?

image.thumb.png.06139ad834fca4141624404eeb6d5d87.png

 

Greeting, it's BaNgan from BeyondSpace, I am Squarespace dev focus on provide solutions to enhance feature that squarespace.com can't provide.
Feel free to check my current Squarespace Plugins Developement: Enable Pinch/Zoom on lightbox, 360 Degree Photo block, Seperator Block (SVG Shape divider for sections)
If you find my answer fit your need, let's leave a like or upvote so others with the same issue can find their solution. Thank you

Link to post

I tried logging into Safari. For some reason, there were a bunch of blank squares from Twitter between the newsletter and the social media links when I logged into settings through Safari that didn't show in Chrome. Once I deleted that, the icons started showing up in Chrome again. I have no idea how that resolved it, but it thankfully did. 

Thanks!

Link to post
  • 2 months later...

Mine just disappeared also. What exactly are you referring to when you say there were a bunch of blank squares from Twitter between the newsletter and links. Where did you delete them?

Link to post
  • 1 month later...

Has anyone found a solution for this? Just happened to me as well. I can see the icons while editing, then once I click Save they disappear. Have checked in a different browser and a couple different devices and they don't appear anywhere. They can be clicked on but are not visible whatsoever.

Link to post
8 hours ago, erinrachel932 said:

Has anyone found a solution for this? Just happened to me as well. I can see the icons while editing, then once I click Save they disappear. Have checked in a different browser and a couple different devices and they don't appear anywhere. They can be clicked on but are not visible whatsoever.

Please share current url

Greeting, it's BaNgan from BeyondSpace, I am Squarespace dev focus on provide solutions to enhance feature that squarespace.com can't provide.
Feel free to check my current Squarespace Plugins Developement: Enable Pinch/Zoom on lightbox, 360 Degree Photo block, Seperator Block (SVG Shape divider for sections)
If you find my answer fit your need, let's leave a like or upvote so others with the same issue can find their solution. Thank you

Link to post
  • 1 month later...
  • 1 month later...
7 hours ago, nathanlmcguire said:

i have a similar problem. on my site in the footer. 

 

https://www.nathanlmcguire.com/about 

It should be below my logo at the bottom of the page. I have changed the design and the shape appears but you can't differentiate between facebook insta and twitter. 

can anyone help please?

Just try some code. I think you can contact Squarespace Customer Care

Link to post
8 hours ago, nathanlmcguire said:

can anyone help please?

What I found was that the svg itself appears to be missing.

72170324_ScreenShot2021-01-30at8_59_35PM.png.57963ad1528d883b4d5a81f20798a87f.png

Have you tried recreating all the elements involved in the social icons? social block? The social links in Settings? First delete everything and save. Then create the needed bits.

Find my contributions useful? Please like, upvote, mark my answer as best , and see my profile. Thanks for your support!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...