Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Images disappear in Collage format


Recommended Posts

Site URL: http://www.applywrite.xyz

Hello, thanks for any feedback. 

I've been using the Ready Template, and I'm having a few issues. Elements randomly seem to disappear (after functioning for a while).  

Currently, I have an image that disappears when in collage mode. It was functioning for 48 hours then disappeared. The text box that hovers over the image remains visible. When I click Edit, it appears in the editor as if it is visible. It also reappears on the site if I change it to any image layout option other than collage. Deleting and adding the image back does not work. Trying another image also doesn't work. Adding a new box with image, again, doesn't work. 

Wondering if anyone has had this issue? Thanks!

Screen Shot 2020-05-29 at 7.07.49 PM.png

Link to post
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Looks like there's a background color of white (#fff) that get's applied to the CSS selector .sqs-block-image .design-layout-collage .image-overlay, see animated gif. 

You could add CSS to fix it, or perhaps a color was updated in the Design settings?

If you go the CSS route, you could add:

.sqs-block-image .design-layout-collage .image-overlay {
	background: transparent;
}

 

BRl3dAD9Qn.gif

Link to post
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...