Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Recommended Posts

Site URL: https://flute-badger-27hy.squarespace.com/

In the first section of my footer 'SHOP PRODUCTS', I have set up links that take the user directly to a category within a shop page. However as it is, the links just go to the page and there are no products displayed and the category doesn't seem selected..

I would so appreciate any assistance.

Password is bamboohairsalon

 

Share this post


Link to post

Hi @srodrigues Thanks for the reply. I read through this but it seems like it's only possible to link to a collection page. I would like to link directly to a shop page, with the Shampoo & Conditioner category selected.

I set up the link and it looks like it's possible, it just isn't working - the link takes me to an empty Shop page.

Screen Shot 2020-05-24 at 3.28.43 PM.png

Edited by mbockmaster
Clarification

Share this post


Link to post

Hi again @mbockmaster 🙂,

I can confirm that what you are trying to achieve here is possible. A Products Page is a collection page and it's possible to setup links to specific categories within such a page. 

From your screenshot I can see that the category you are linking to is using an ampersand, which seems to be the root of the issue. Our Design and Engineering teams are currently aware of an issue where using special characters (ampersand, plus sign, hashtag, etc,) break category and tag links and they'll be using user's feedback when implementing fixes and improvements in future releases. For the time being you may want to rename your categories so they don't use special characters and you can then be able to properly setup your links. 

For now, I am closing this post; for any further questions regarding this issue or any other personalized support with your site, please reach out to the Customer Support team.

Thanks! 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...