Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
sitehut

[squarespace 7.1] Disable footer from site-wid animations

Question

Posted (edited)

Hi there, is it possible to disable the site wide animations from affecting the contents within my site footer?

Any help greatly appreciated.

Edited by sitehut

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0
2 hours ago, sitehut said:

Hi Tuanphan, thanks for the reply. That sounds like a good plan! Here's a link to the site. Password is Password . 

 

https://round-chiton-dymz.squarespace.com

Add to Home > Design > Custom CSS

footer#footer-sections * {
    opacity: 1 !important;
    transition: unset !important;
}

 


You can send your question to my email to get faster answer.

How to Setup Password & Share URL  Armadillo - Free portfolio template

Share this post


Link to post
  • 0

@tuanphan that did indeed work, however it also disables other animations I use in the footer, for example I use the following code to animate links when they are hovered:

/* Link hover transition */

a {
	transition: 0.4s !important;
}

Is it possible to disable the site-wide 'slide'  from the footer, while still enabling the hover transition code? Thanks in advance! 

Share this post


Link to post
  • 0
3 minutes ago, sitehut said:

@tuanphan that did indeed work, however it also disables other animations I use in the footer, for example I use the following code to animate links when they are hovered:


/* Link hover transition */

a {
	transition: 0.4s !important;
}

Is it possible to disable the site-wide 'slide'  from the footer, while still enabling the hover transition code? Thanks in advance! 

footer#footer-sections * {
    opacity: 1 !important;
}

 


You can send your question to my email to get faster answer.

How to Setup Password & Share URL  Armadillo - Free portfolio template

Share this post


Link to post
  • 0

@tuanphan That almost works, however the slide transition is still occurring, it just doesn't fade/ease in - I've left this active if you wanted to see what I'm referring to (You have to immediately scroll to the footer to see the problem occur).

Share this post


Link to post
  • 0

@tuanphan ah, I figured it out! I changed the 'transition: unset;' to 'transition; none', which seems to have resolved this issue. Thanks again my friend!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...