Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Disappearing footer with code injection


jpclement

Question

Site URL: https://www.thefarmco.com/shop-the-farm-menu

Something strange is happening: when I add HTML code for a Dutchie iFrame on the page referenced above, the footer disappears. When I deleted the code block the footer reappears. Another page on the site has a slightly different code block, also for a Dutchie iFrame, and the footer is visible (https://www.thefarmco.com/shop-the-farm-express-menu).  Does anyone know what is happening? Is it because the content of the iFrame is too long? Any other ideas?

Thansk!

Link to comment
  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

8 answers to this question

Recommended Posts

  • 0
On 4/27/2020 at 7:48 PM, jpclement said:

<script async="" id="dutchie--embed__script" src="https://dutchie.com/api/v2/embedded-menu/TjsrBTgfh6t3GcMnu.js"></script>

Checked, & can't find the cause.

You can add a text block, add copyright again.

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 0
On 1/8/2021 at 2:26 AM, JeffJ said:

I'm also having this issue when using an iframe. I don't have any site-wide code injection hiding the footer. Nothing in the CSS. Only happens when I use a code block. Anyone know what's going on? 

Can you share link to page where you used iframe? We can help easier

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 0
On 5/21/2021 at 10:24 AM, KirstenF said:

We are having the same problem as well - as soon as we add a code or embed block, the footer and any other content blocks below the code block disappear.  Is there a solution please?

Can you share link to page where you added code/embed block? We can help easier

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 0

Also having this same issue on this site: 

on this page: https://lightbringer-project.squarespace.com/listening

with this code provided by songwhip

<iframe src="YOUR_SONGWHIP_PAGE_LINK" width="…" height="…" /> 

that I changed to this for the page link and to size: <iframe src="https://songwhip.com/michaellightbringer" width="600" height="1800" />

everything below it won't show unless I delete the code

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...