Jump to content

Site with 'www' does not work

Recommended Posts

Site URL: https://standrewschurch.org.nz

Hi,

We just upgraded from version 5 to version 7.1. We finally went live few days ago.

However I noticed that if we type with 'www', it always goes to the Squarespace "You're almost there".

The DNS settings are all green and correct.

Also I had to un-check "Use WWW Prefix". With this option checked, the site always showed "You're almost there" page.

So to summarise:
With "Use WWW Prefix" checked:

standrewschurch.org.nz -> shows "You're almost there" page.

www.standrewschurch.org.nz -> shows "You're almost there" page.

With "Use WWW Prefix" unchecked:

standrewschurch.org.nz -> working.

www.standrewschurch.org.nz -> shows "You're almost there" page.

What we want is that the website should show correctly with and without 'www'.

Thank you so much.

Squarespace_AlmostThere.png

Link to comment
  • Replies 2
  • Views 3.6k
  • Created
  • Last Reply

Thank you for your reply.

Yes we do have www in our DNS setting in our domain provider.

There are 2 CNAME settings:

(Unique code).standrewschurch.org.nz -> verify.squarespace.com

www.standrewschurch.org.nz -> ext-cust.squarespace.com

We did also ask to the support helpdesk but their response suggested to the domain provider settings. But they could not help much.

I also asked the domain provider, they also said that the settings are all good. Also suggested to ask Squarespace.

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.