Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Recommended Posts

Site URL: https://www.yourseller.in/

I generated this Schema tag for local business and trying to paste it into footer through a code block. It shows script disabled during the time I edit, which I understand, but even on the live page after making the changes it does not show anything. I am using theme Almar. Please help.

 

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "name": "Your Seller - Amazon Marketing & Marketplace Management Services",
    "image": "https://yourseller.in/wp-content/uploads/2018/11/Yourseller-Full-Grey-Logo-2-e1541413468209_29033331c5228a225a85d4e1e14293a2.png",
    "url": "https://yourseller.in/",
    "telephone": "+91-9909513312",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "2nd Floor, Gujarat Bhavan,",
        "addressLocality": "Opp MJ Library, Ellisbridge,
Ahmedabad",
        "postalCode": "380006",
        "addressCountry": "India",
        "addressRegion": "Gujarat"
    },
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "23.042380",
        "longitude": "72.553990"
    },
    "priceRange": "INR"
}
</script>

Share this post


Link to post
Posted (edited)

Actually, schema mark-up isn't visible HTML on the website. The script is meant to tell Google structured information about you, in this case about your business. It's great that you are adding this to the site, however, I would suggest adding this code to the page's header code injection which can be found on the page settings > advanced.

Then, simply add your business contact information as a text block in your footer as well and you should be good.

 

Edited by modsquare
capitalization error

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...