Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Stylesheet doesn't load on local dev server


elizabethlemk

Question

Site URL: https://peaches-jang.squarespace.com/

Hi,

This is my first time working with Squarespace. I'm experienced with doing Shopify development, so this is a bit different from that. I can get my template running locally, but it isn't loading the stylesheet. 

Attached is a screenshot of what I see when the server boots up. It's loading all the proper assets and copy from the live site, but I have an error in console.

Failed to load resource: the server responded with a status of 500 (Internal Server Error)

Any idea how to approach this problem?

 

Thanks

Screen Shot 2020-04-12 at 8.18.44 PM.png

Edited by elizabethlemk
Link to post
  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Site URL: https://peaches-jang.squarespace.com/ Hi, This is my first time working with Squarespace. I'm experienced with doing Shopify development, so this is a bit different from that. I can

Posted Images

5 answers to this question

Recommended Posts

  • 0

did anyone figure out the solution to this? everything was working fine a few days ago and suddenly i'm having the same problem. however, in production, my site is loading fine.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...