Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

FORTE Gallery Image Text - Trouble Shooting


Recommended Posts

Site URL: https://www.northernfront.ca/waterfront-station

Hi all, 

I am working in the Forte Template - under our projects portfolio we are using the image galleries. In each portfolio we are adding text to one of the images (I have been doing this by clicking on the carousel for the image and adding text under the description). I keep running into a glitch when I try to edit the text. If I hit the backspace button to correct a typo the following message box appears (see screenshot attached). 

Remove Selected? Are you sure you wish to remove your selection? This action cannot be undone. CANCEL or CONFIRM. 

If  I click CONFIRM the entire image is deleted from the gallery along with all the text even though I was just trying to backspace a typo in the image description. 

If I click CANCEL then sometimes the letter or text I wanted to delete will be deleted and sometimes not. 

If instead of backspacing one letter I select the entire word and  paste a corrected replacement it works fine but this isn't always possible. 

This glitch also appears to be inconsistent. The other day I went through all the gallery pages to see which would produce this error and which would not. About half of the pages did, but then I when I went back to a page that had let me edit without issue earlier, it produced the glitch later. All pages have been created as gallery pages and the glitch happens even when I create a brand new page. 

Am I missing something? I have had to redo a lot of work because of this error so hoping to correct whatever I might be doing incorrectly. 

Thank you. 

Screen Shot 2020-04-03 at 9.31.03 AM.png

Link to comment
  • 4 weeks later...
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

  • 8 months later...
  • 6 months later...
Posted (edited)

I've ran into this problem for WELL more than a year. And lately, I find almost every time I edit my images, I get not only a "REMOVE SELECTED" error, but ENTIRE IMAGES ARE BEING DELETED. I'm not doing anything but the image I'm editing a caption just "auto deletes" by itself. I'm lucky that every time I have the non-refreshed website open in another browser, so I can copy & paste the content and rebuild. 

But these are very time-consuming glitches that I think Squarespace should focus on.

Edited by Organica-Design
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...