Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Transparent Images Have Grey Background When Uploaded


Recommended Posts

Site URL: https://bymirjam.squarespace.com

Hi! 

I am working on a website for a friend and have a question. We uploaded a few images (PNG format) that are meant to have a transparent background but when we upload them to the website it shows a grey background (see attached screenshot). 

Does anybody have any recommendations about what to do to ensure that the background stays transparent when it's being uploaded to Squarespace?

Thanks!

Screenshot 2020-04-01 at 14.27.25.png

Link to post
  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

The opacity needs to be adjusted I think. The how to is in this link.   https://support.squarespace.com/hc/en-us/articles/205815278-Changing-colors

Confirmed that Derrick is correct - to fix this mess that Squarespace has created with their asinine default settings, do the following: Menu > Design > Section Themes Select the theme

Posted Images

  • 1 month later...

Confirmed that Derrick is correct - to fix this mess that Squarespace has created with their asinine default settings, do the following:

Menu > Design > Section Themes

Select the theme of the section where your images are displaying incorrectly.  You'll have to do this for all offending sections. 

Click on the offending image, which selects it's widget type in the styles options list.  Choose 'image overlay' and move the white circle in the bottom ribbon all the way to the left.  This will then display transparency correctly.  

 

Squarespace team - please get your sh* together, this is garbage.  

Link to post
55 minutes ago, Blooming said:

PracticalPorpoise & derricksrandomviews, this is so helpful, thanks so much!!!

Update: It has worked on desktop but not on mobile? Do you guys have any idea why this might be?

Can you share link to page where you has this image?

Link to post

While in the config panel, choose the mobile view up in the corner  and see what that looks like, if the color theme reflects what you see on the screen try tweaking again section theme again, if this doesn't work CSS code may be necessary and I bet  tuanphan  has some that will  work. 

Edited by derricksrandomviews
Link to post

It is now working on mobile.

 

@PracticalPorpoise @derricksrandomviews @tuanphan

Thanks so much for your help guys, really appreciate it!

I've just added another question, here, regarding how to overlap an image (arrow) over two sections. I've managed to overlap it over one, but struggling to overlap it over two. Would love to know if either of you could help me on that one. 

Thanks again for your help above!

 

Edited by Blooming
Link to post

Hi @PracticalPorpoise,

Thanks for valuable feedback! I'd be happy to suggest it to our development team on your behalf. While we can't guarantee implementation of every suggestion, customer feedback is an important part of how we continue to improve our platform, so we appreciate your input. 

For any feature requests that you would like to be logged, contacting our Customer Support team would be the best approach. As per point 6 of the forum guidelines we don't track feature requests in this forum. For now, I am closing this post.

Thanks!

Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...