Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
spotonlynne

How do I hide the banner image on Gallery pages

Question

Site URL: https://heseltinegallery.squarespace.com

Hi. I am using the Foster template (Brine family) and am using the Gallery page to display various exhibitions for this art gallery. I am also using Gallery pages in Index pages. How can I hide the banner image from Gallery pages only (not other page types)?

Currently, I add the images then go to the Gallery Page Settings and remove the banner image. But when I edit the Gallery page, it automatically reappears. There must be a way of stopping this. Can anyone help please?

Thank you!

Banner image after editing the gallery.png

No banner image.png

Share this post


Link to post

11 answers to this question

Recommended Posts

  • 0
6 hours ago, lynne said:

Hi. Yes, sure. That one was: https://www.theheseltinegallery.org.uk/focus-on-photography which is an Index page. But it also does it on all the gallery pages if you edit them, eg, https://www.theheseltinegallery.org.uk/tactile-fusion-2020 (all the pages under the Photos dropdown).

Thank you!

Lynne

I don't see banner image. Did you solve?

image.thumb.png.fdbfd54b468f8e65243bf4d6aab2d633.pngimage.thumb.png.fdbfd54b468f8e65243bf4d6aab2d633.png


You can send your question to my email to get faster answer.

How to Setup Password & Share URL  Armadillo - Free portfolio template

Share this post


Link to post
  • 0

No, I just removed it from the settings by clicking on the cog and deleting the banner image. But every time I edit a gallery, it automatically puts a banner image back in. I wondered if there was some code that would tell it not to add a banner image to a gallery page?

Share this post


Link to post
  • 0
Posted (edited)

I have the same issue using the template ‘marta’. I want to hide the banner image when I’m in the gallery page:

https://www.erinharrison-art.com/gallery

I tried various code such as:
 

<style>
 .data-parallax-image-wrapper { display: none; }
</style>

 

but nothing seems to work

any idea?

thanks

21E0BD48-7846-4E14-8FC9-FBA605294D3D.jpeg

Edited by vincepapaix

Share this post


Link to post
  • 0
Posted (edited)

Amazing, thanks Tuanphan

I modified the code as I wanted to remove the banner on the desktop website as well. I added this code in the code injection of the gallery page

@media screen  {
 section.Intro.Intro--has-image {
    display: none;
}
}

Then, I had to adjust the 'Content Section Spacing' in style in order to avoid overlapping images/text

thanks again

Vincent

Edited by vincepapaix

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...