Jump to content

Pre-made script not showing on website

Recommended Posts

I am using a script from a 3rd party company to add a plug-in to the website, i enter the script into a code block and it shows on when viewing it from the computer i added it on. But when i look on another computer the plug-in isnt there. Is worked fine when i first added it but now its been a week and its gone. any help would be great thanks.

Below is the script im using (using 4 of them but this is 1 of them)

<script type="text/javascript" src="https://4cs.gia.edu/interactive-4cs/js/embed.js?tool=color"
charset="UTF-8"></script>

Link to comment
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

9 minutes ago, ConnorSW said:

i can see where its been inserted but its showing as a empty white box.

Weird. I see here..

image.thumb.png.513a5636e5e93ffb99f4b5d9003632e9.png

Edited by tuanphan

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
19 minutes ago, ConnorSW said:

Yeah see thats the problem im having, it only seems to show on the computer its added by, i see the below when i look at your page.

I just asked some friends, they said they can see ✌️

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.