Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
MiaFreda

CSS changes not appearing

Question

I'm working on a few different sites right now, all of which I've applied custom CSS to. The changes will successfully appear right after entering the code. Then, I save and exit, and a few minutes later, all or some of the changes I made are gone.

The codes themselves are still there in the Custom CSS editor, and I know it's all entered correctly, because it worked to begin with. I have also tried doing a hard refresh and opening my site in an Incognito window, and neither worked. 

Someone else looked at one of the sites for me and was able to see the CSS successfully applied, while it still wasn't showing up on my computer.  Let me know whether or not the CSS appears for you on this website: https://olive-terrier-kres.squarespace.com/ Password: miafreda

Attached is a screenshot of what the podcast "Preview" box SHOULD look like, vs. what it looks like on my end. The CSS is only showing up for me on the first block, even though I targeted every block in the code. (You can double check for yourself) 

This isn't the only issue I'm having on this site. The footer text, summary excerpt, and "ORDER WORKPARTY" text in the footer all have CSS applied that are not showing up for me.

Could it be an issue with my computer or browser? If so, how do you suggest I fix this issue?

Thanks for any help!

image.png

Screen Shot 2020-03-06 at 4.31.20 PM.png

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Hi @MiaFreda, I'm seeing the Podcast Preview without the background on Chrome on a Mac. I'd suggest running your Custom CSS through http://csslint.net/ to check for errors, just in case.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...