Jump to content

Font customization not always saving

Recommended Posts

I'm new to squarespace so please bear with me if this has already been covered, although the issue I'm dealing with seems like a bug and I'm curious if anyone else is experiencing this:

When I go to Design > Fonts I can pick a font option (in this case Horizon).  In the settings for Horizon I can change the fonts for heading and paragraphs.  I changed the paragraphs to Futura-pt from whatever it was originally.  The Horizon setting now has (Custom) listed next to it.  If I select a different font option, but then click back on Horizon it still says custom next to it, but the option has reverted back to it's original settings (ie, no longer using Futura-pt for paragraphs).  Am I doing something wrong?  It seems like there should be an easier way to change my site fonts, and that changes should be saved if I click a new font option.  It's clunky to have to use a preset option and edit its settings (as opposed to just having a dedicated setting for site fonts).

Prior to this I had changed the headings font, and had issues with that too - headings would appear bold, but if I navigated to a new page the headings would not be bold anymore.  If I opened fonts, the headings would then switch to bold again (but never stay that way if I went to a new page).  What was weird was that I couldn't replicate the difference in font weights in the settings - the site seemed to be alternating between Freight sans pro and freight sans pro bold, although freight sans pro bold isn't actually an option.

Link to comment
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.