Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Question

1 answer to this question

Recommended Posts

  • 0

Hi @Yesandbymarin,

You can remove this in the summary block settings. Edit the summary block, then click to the Display tab. From there you can select Primary and Secondary Metadata and set to None. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...