Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
aallatt

Image having a color overlay where it should be white

Recommended Posts

Site URL: https://kamu.squarespace.com/

There seems to be a greyish/blue overlay. You can see it at the top of the image. No matter where I go, I cannot remove it. It looks to be the background showing through. I am newer to squarespace, but have been a hand coder for years. 

I have attempted to 

  1. Save as a .jpg (made sure it was pure white before exporting it in photoshop)
  2. Save as a .png (made sure that I turned off the transparency)

The template I am using is Colima. This has happened before on another theme and is extremely annoying. 

Screen Shot 2020-02-09 at 5.59.09 PM.png

Share this post


Link to post

Hi, can you share the password or remove the password so people can take a look to help please? 🙂


Hi 👋 I'm a Squarespace Expert Member, Circle Member & only Squarespace Authorised Trainer in Scotland. 

Hit the little 👍 if I've helped. Need help? Get in touch.

Share this post


Link to post

Any resolution? I have the exact same issue and have been working on it for days! I have a simple infographic with a white background, but it always shows up with a pink overlay. 

Share this post


Link to post

 

On 2/16/2020 at 11:57 AM, brjodaro said:

Any resolution? I have the exact same issue and have been working on it for days! I have a simple infographic with a white background, but it always shows up with a pink overlay. 

Can you share link to your site?


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (promote the establishment of free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post

I'm having the same issue and I'm using version 7.1.  All of the images have a blue overlay and I believe I've checked all settings. 

Has anyone found a solution to this?

Screen Shot 2020-05-14 at 2.54.55 PM.png

Share this post


Link to post
7 hours ago, JessScarcella said:

I'm having the same issue and I'm using version 7.1.  All of the images have a blue overlay and I believe I've checked all settings. 

Has anyone found a solution to this?

Can you share link to page in screenshot?


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (promote the establishment of free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post
Posted (edited)

Ok, I have found more on this.  Before you load an image it shows the blue box (below) as placeholder.  When you load an image, this seems to stay as on overlay.

But it depends on the image design:

Inline = it works ok

Poster, card, overlap, collage, stack = blue

By going into inspect, it goes away when toggling this off:

<div class="image-overlay" id="yui_3_17_2_1_1590120390667_457"></div>

Please fix!

 

 

Screen Recording 2020-05-22 at 2.03.15 pm.mov

Edited by MalSanders
adding the code snippet

Share this post


Link to post

Hi Guys

I had the same issue as well. I added the below into custom CSS and it removed the colour overlay.

.image-block .image-overlay {
    background: none !important;
}

 

Share this post


Link to post

Panster -- The code does not work for me. I copied and pasted it exactly -- I am not  a coder, is something missing? </script> ??

Anyone -- Is there any other way to get rid of the light blue tint over the photos?? It is a Square Space issue that has no reason to be there, I don't understand

Screen Shot 2020-06-15 at 12.00.29 AM.png

Share this post


Link to post
Just now, SterlingArcher said:

Panster -- The code does not work for me. I copied and pasted it exactly -- I am not  a coder, is something missing? </script> ??

Anyone -- Is there any other way to get rid of the light blue tint over the photos?? It is a Square Space issue that has no reason to be there, I don't understand

If you share link to page in screenshot, we can check easier.


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (promote the establishment of free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post
Posted (edited)

This worked for me in 7.1: (shortcut version is at the bottom of this post)

1. Click on menu items as follows:

2. Home menu>Design>Colors>Section Themes

3. Find the Section Theme that's giving you trouble (ex. White Minimal)

4. Click on the pencil icon

5. Scroll to the Image Block where the problem is occurring (ex. Image Block Card)

6. Find "Image overlay" and click on the dot to the right (mine was maroon)

7. A color palette opens. Click on the top left corner of the palette or use the slider at the bottom to make the color white. 

8. Wait a second for the change to take place. You should see the dot change to white. 

I think you can also do this directly from the image block itself by going to Pages, clicking on the page you want to edit, click Edit, then hover over the block that's giving you problems. Click the pencil icon to edit the block (not the image), then click "Colors" in the pop-up menu. The theme you are currently using should be highlighted. Click on the pencil icon on your current theme, and it takes you to the Section Themes design page and you can follow steps 5-8 above. 

Edited by PolSpeech

Share this post


Link to post

None of the solutions are working for me, I've tried different code from above and from other posts etc. Nothing works. I've also tried making the overlay white and also tried reducing and increasing the transparency to each extreme. Why isn't there a simple option to turn off the overlay? A simple search shows so many users having this issue and it's really discouraging to see this as someone who is new to this software. Btw, I'm using the ZORAYDA theme if that helps.

Screenshot 2020-07-01 at 21.33.44.png

Share this post


Link to post
On 7/2/2020 at 2:41 AM, MLKCC said:

None of the solutions are working for me, I've tried different code from above and from other posts etc. Nothing works. I've also tried making the overlay white and also tried reducing and increasing the transparency to each extreme. Why isn't there a simple option to turn off the overlay? A simple search shows so many users having this issue and it's really discouraging to see this as someone who is new to this software. Btw, I'm using the ZORAYDA theme if that helps.

Have you solved it yet?


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (promote the establishment of free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post
1 hour ago, tuanphan said:

Have you solved it yet?

Not yet, still hoping someone knows how to fix it, tried everything I found from other posts.

Share this post


Link to post
5 hours ago, MLKCC said:

Not yet, still hoping someone knows how to fix it, tried everything I found from other posts.

Add to Home > Design > Custom CSS

.image-overlay {background: transparent !important;}

 


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (promote the establishment of free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post
12 hours ago, tuanphan said:

Add to Home > Design > Custom CSS


.image-overlay {background: transparent !important;}

 

Hi Tuanphan,

Thank you for trying, but it's not working 😞

Share this post


Link to post
26 minutes ago, MLKCC said:

Hi Tuanphan,

Thank you for trying, but it's not working 😞

Can you share link to page where you has problem with image?


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (promote the establishment of free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...