Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Cover page logo isn't linked at all (mojave; brine)


Alan-Squareflair
Go to solution Solved by e2astudio,

Question

Site URL: https://beatnk.squarespace.com/thanks?password=trust

Before posting I've searched to see if others are having the same issue.
I see a couple of you actually are having the same issue, but I'm not seeing this has been answered. 

I'm using a stock cover page on Mojave (Brine fam). 

The logo in the upper-left isn't linked, and there's not an option to add a link.

https://beatnk.squarespace.com/thanks?password=trust  

Is this a bug or a known issue?

Link to post
  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

5 answers to this question

Recommended Posts

  • 0
2 minutes ago, e2astudio said:

Cover Page logos don't link – they never have. Also, Cover Pages are template agnostic.

Thanks. I guess I never noticed that. 

Because my client noticed it, and wants it linked (and now we do too, don't we?) how would one link it? 
Assuming it would require footer injection (unless there's an "overlay" hack). 🤷‍♂️

@dmitrykiselyov ?

Link to post
  • 0

Footer injection won't render on a Cover Page. You'd need to use Page Injection on the Cover Page itself. And yeah, JS is the only way I can think of... 

Otherwise, I generally just link a button instead.

Edited by e2astudio
clarity
Link to post
  • 0
On 1/30/2020 at 12:25 PM, e2astudio said:

Cover Page logos don't link – they never have. Also, Cover Pages are template agnostic.

Looking back on this issue (well-after the project was complete), I remember now what was happening— when I was saying "not linked" I meant that I couldn't add a link to the Cover Page logo. (Add the "/" to send the visitor to the homepage when clicking the logo). I've always known Cover Page markup and styling are completely independent from the rest of the site. 

I just wanted to add this, in case others have found the same issue.  

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...