Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
theprussianbard

Logo disappears on Jones template when viewed on mobile

Recommended Posts

Hi guys. Very new here. Thanks for patience. Just a quick question on my site.

I'm using the Jones template, and a logo for the site title (my handwritten signature that I've scanned and uploaded). I have the logo looking like I want it at the top of the page, and it displays fine on desktop and tablet, but when viewed on mobile it disappears.

Any help would be greatly appreciated. Thanks.

Screen Shot 2020-01-09 at 1.21.59 AM.png

Screen Shot 2020-01-09 at 1.22.28 AM.png

Screen Shot 2020-01-09 at 1.22.43 AM.png

Share this post


Link to post

Can you share link to your site?


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (build free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post
On 1/12/2020 at 5:38 AM, theprussianbard said:

Hi. Yes. It's

laeger.net

Site entry is mountaindew 

mountaindew is incorrect password


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (build free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...