Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
JonathanK

Disabling Folder Navigation onclick

Question

I am looking to disable the click event that takes you to the first page in a navigation folder; I want this for all folders in my top navigation. I am using Mercer. I want to keep the hover and drop down actions but when you click the folder text it is not clickable and does not take you anywhere. I have found many replies to this on Google but SquareSpace must have reindexed/relinked their pages because all the links on the first page of Google linking to the SquareSpace forum are dead.

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Anyone? I know I have seen this before but SquareSpace recently reindexed their pages and the results no longer appear on Google or this site. Thanks!

Share this post


Link to post
  • 0
On 1/22/2020 at 3:09 AM, JonathanK said:

Anyone? I know I have seen this before but SquareSpace recently reindexed their pages and the results no longer appear on Google or this site. Thanks!

 

On 1/9/2020 at 9:58 AM, JonathanK said:

I am looking to disable the click event that takes you to the first page in a navigation folder; I want this for all folders in my top navigation. I am using Mercer. I want to keep the hover and drop down actions but when you click the folder text it is not clickable and does not take you anywhere. I have found many replies to this on Google but SquareSpace must have reindexed/relinked their pages because all the links on the first page of Google linking to the SquareSpace forum are dead.

Can you provide link to your site?


You can send your question to my email to get faster answer.

How to Setup Password & Share URL - Free Templates - Free Code - CSS ID List

Share this post


Link to post
  • 0

Joining this thread in the event that anyone is able to help. I hope a solution is made soon.

Share this post


Link to post
  • 0
On 2/21/2020 at 1:19 PM, BelBarStudio said:

try adding this on your custom css, it worked for me.

 .Header-nav-item--folder a {
 pointer-events: none;
 }
 .Header-nav-folder-item {
 pointer-events: auto !important;
 }

 

This worked for me, thank you so much!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...