Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Custom Code Injection No Longer Working With New Template


naimaabdi
Go to solution Solved by brandon,

Question

Hi everyone,

I’m reaching out about the following website https://zeiafoods.com.

Recently the template was changed from Foster to Margot. And previously, there was a very small piece of custom code injected into the site header and footer areas that was in place to set a minimum order of 4 crusts and then 2 crust increments above that. However, with the new template (Margot), this code is not working any more.  Do you know what can be done to fix this? And why it happened?

What’s odd is that in development mode, like when you’re editing the site in Squarespace, the code does seem to be working (see image below). However when live, it’s not working on for some reason. Any recommended solutions and potential insights would be greatly appreciated!

Many thanks in advance for your help. 

Images attached

image.png

Screen Shot 2019-11-11 at 8.44.51 AM.png

Screen Shot 2019-11-11 at 8.45.28 AM.png

Edited by naimaabdi
Additional imagery added to provide deeper context
Link to post
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

This has to do with AJAX loading. Your previous template probably didn't have it, but Margot does. Disable it, or encapsulate your code in a manner that accounts for it.

Posted Images

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...