Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
EduProduct

Headline Font not rendering correctly. Ver7.1

Recommended Posts

I am new to squarespace but not new to designing websites, I have been doing it for quite a while now.

On this first experience I am finding my way to adjust to its limitations and understand how this works.

However, now I have a problem that I am not sure how to solve: The headlines of my site are sometimes not rendering using the correct font: Neue Hass Grotesk. The only way I can fix the issue is going to the config mode/design/fonts, when I am in that section of the config mode the site fixes the issue, however if I move away from that mode there is a big chance it won't load the correct font and will default on the next one.

Any one had an issue like this before?

Thanks!

Edited by EduProduct

Share this post


Link to post

I'm seeing this too with one of my sites on 7.1: https://baltimoremovement.org/blog

The blog post headings and excerpt should render in FF Meta Correspondence Pro, but it falls back to this serif font every time I move away from the Font selection screens. There's a bad stylesheet somewhere overriding the font-family for these and other entries (like the Donate button in the menu). When I try and edit the fonts and switch back to FF Meta, it looks correct in the preview until I click Save, at which point it renders in the wrong font again.

Share this post


Link to post

Following! The same issue is happening to me — so frustrating. I just messaged Squarespace Support with some screenshots. Hopefully they respond soon. If you find a solution, please let me know!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...