Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
Pedrorico

Can't enable page

Recommended Posts

When I click the button to Enable page and then save it still won't save as an enabled page, it remains greyed out.

The on line help suggests all I should need to do is to go to page/settings/enable/save and this should make the page active, but it isn't working

 

Any help appreciated 

Share this post


Link to post

Squarespace Customer Care should always be your first stop for questions about your site as we cannot logon to your site to troubleshoot issues.

You can reach out to them here.
 


If a response has helped you, please give thanks using the  like-20-mag.png.3997345d620e40b4760b5d7a667cad54.png button.
Need personalised help? I'm a professional Developer who works with Designers internationally. You can book me via my company's website. www.sf.digital

Share this post


Link to post

Hi @Pedrorico,

This has happened to me before when working on a Personal plan site and the number of pages exceed what is allowed in the plan. If you are on a Personal Plan you’ll need to upgrade to allow more pages to be enabled. 

Share this post


Link to post
3 hours ago, christyprice said:

This has happened to me before when working on a Personal plan site and the number of pages exceed what is allowed in the plan.

This is true, if the personal plan was started before June 2015. After that, the 20-page limit was removed.


If a response has helped you, please give thanks using the  like-20-mag.png.3997345d620e40b4760b5d7a667cad54.png button.
Need personalised help? I'm a professional Developer who works with Designers internationally. You can book me via my company's website. www.sf.digital

Share this post


Link to post

 

On 11/6/2019 at 7:38 PM, camilla.ciappina said:

I am having the same problem. Even when I create pages, it's a light grey and I just started my account, is empty and it won''t let me enable pages..

Have you had any success with enabling pages or has every page been disabled from the start?

Edited by bloombyjen
Typo

Share this post


Link to post
On 11/6/2019 at 10:37 AM, MarieBroeckman said:

Hi there,

I disabled a page and wan't to enable it again but it's stays grey. I didn't add another page. I don't get it! It worked and now it's not... Anyone?

Have you had your account prior to 2015? If so, you will have to disable all the pages until you get down to 20 (the limit for a personal plan). Consider the old pages you tried to disable as “grandfathered in.”

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...