Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
rdreed

Thumbnail to appear in Blog Post - Brine Template

Recommended Posts

Hi SQsp. 

https://pepper-clarinet-ctnt.squarespace.com/nice-media (pw: HowardMarks)

I am using Brine and the Thumbnail is not appearing on the blog page. Are banners not a thing on Brine? 

This is my first foray into Brine as I was taking the advice that its the most customisable template. However, the blog post page is very basic. 

I would like to handover the site to the client without asking them to upload two of the same picture. Am I missing something? Ideally, I would like a simple banner image just above the title, and meta (they are fine as they are, but could go over the banner if necessary). Any help on how I could achieve this is gratefully received.  

Cheers, 

Rob

Share this post


Link to post

Hi @rdreed,

You aren’t missing anything. In Brine, the thumbnail doesn’t automatically appear on the post page. You have to manually add it there.  I don’t know of any workarounds, but maybe someone else does!

Christy

Share this post


Link to post

Hi thank you both for your answers, I tried the latter suggestion @MaryPhilip_ but the load time for the banner is significantly later than the rest of the blog and it doesnt look good. Appreciate your time though. Hopefully this could be a feature for SqSp ✌🏻

Share this post


Link to post
23 hours ago, rdreed said:

Hi thank you both for your answers, I tried the latter suggestion @MaryPhilip_ but the load time for the banner is significantly later than the rest of the blog and it doesnt look good. Appreciate your time though. Hopefully this could be a feature for SqSp ✌🏻

Ah that is a shame!


Hi 👋 I'm a Squarespace Expert Member, Circle Member & only Squarespace Authorised Trainer in Scotland. 

Hit the little ❤️ if I've helped. Need help? Get in touch.

Share this post


Link to post
On 11/3/2019 at 8:33 AM, christyprice said:

Hi @rdreed,

You aren’t missing anything. In Brine, the thumbnail doesn’t automatically appear on the post page. You have to manually add it there.  I don’t know of any workarounds, but maybe someone else does!

Christy

 

I'm not seeing a way in Brine to even manually add an image banner on individual blog post pages? do you know of a way?

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...