Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Question

Currently using a code block to embed a widget to display reviews via (ReviewsOnMyWebsite). The widget is placed on the bottom of every page. On mobile, when clicking to a page from the navigation menu the widget doesn't appear. It only appears when I refresh the page manually. Even when going back into the navigation menu to click into another page, the widget is hidden again until I refresh. Is there a solution to this mobile bug?

 

Code:

<div data-token="Ilh6pzyvcFaj4QxwrrFT2pMKepSJIYGolNn7ZyA5Ix839AkoGa" class="romw-reviews"></div> 
<script src="https://reviewsonmywebsite.com/js/embedLoader.js?id=16985fd9e429040ba7c6" type="text/javascript"></script>

 

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
40 minutes ago, colin.irwin said:

Try turning off Ajax Loading in Site Styles. 

THANK YOU! Such an easy fix for two hours of research. If I can pay you a tip I would!!

Share this post


Link to post
  • 0

For anyone reading this, here's an old post explaining why this happens:

 


If a response has helped you, please give thanks using the  like-20-mag.png.3997345d620e40b4760b5d7a667cad54.png button.
Need personalised help? I'm a professional Developer who works with Designers internationally. You can book me via my company's website. www.sf.digital

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...