Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
mynameisbrand

York - Vimeo video not displaying correctly

Recommended Posts

Hi, I'm facing some difficulties when I try to add a Vimeo video to our Cover page https://www.hoth.is/ 

Vimeo video is under 40 sec and it works with another video from same account. Only with one exception; it displays a video player icon on top of the video - which is not preferable.  It's a Vimeo plus account. 

The video is not coming up on other peoples computers when it's linked to our Cover page.

 

The video that works is this one on Vimeo: video 1

The one that will not display on other computers than my own is this one: video 2

 

 

Summed up:

We want to display the second Vimeo video on our cover page, - and without a video player icon on top of it

 

Any input or suggestions?

Thank you in advance -

Screenshot 2019-10-28 at 13.58.04.png

Edited by mynameisbrand

Share this post


Link to post

Hi Colin, I'll double check.

Do you have screenshot of how the Vimeo settings are supposed to look when it's done correctly?

76608747_2750426574980651_8111333557139406848_n.jpg

Edited by mynameisbrand

Share this post


Link to post

The browser console says it's an invalid embed. Are you sure you're using the correct Vimeo url? Also, as per my previous comment, have you set the video permissions to allow sharing?

image.png.280d7423eac082582fba22b7583819e5.png

 


Please hit LIKE to share your appreciation of posts that are helpful or useful. 

The like button is somewhere over thereover-there.jpg

Of course, Likes don't pay the bills.. If you're looking for a Squarespace Developer you can hire me here

Share this post


Link to post

Solved! Seems like there was an extra video block that had sneaked in somehow. Just like you said Colin 🙂 The Vimeo sharing settings where ok, so nothing there. I ended up with a "costly" solution - created a new cover page and linked in the video, and it worked. Some double work but not a major task. I wish I could copy the styles from one cover page or any page really over to another one. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...