Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

A few questions on nav/site title colours in 7.1


thormodkvam

Question

Hi all,

As 7.1 is still Early Access, I guess there are a few bugs here and there. However, does anyone have any experience with changing the colour of the site title/nav bar background when scrolling (the background on which the site title/nav bar appears when scrolling upwards)? This background appears black no matter how I change the site/nav bar colours in Settings.

Another question is whether it would be possible to make nav items transparent/change colour when hovering over them.

I've just started building one of my main sites from scratch in 7.1 using the Clarkson "template"/setup, so it's not public – however, if you preview the Clarksom template, you can see the nav bar scrolling background issue in the demo page.

Thanks for any help!

Link to post
  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Regarding the header background colour I’ve linked to the below support document which explains how the colour is set. If you’re using a transparent header then the scroll colour is set by the first s

I haven't used SS 7.1, so i'm not sure. You can wait for someone, or tag some other members like colin, paul2009, brandon, thompson_web...

8 answers to this question

Recommended Posts

  • 0

@thormodkvam You can use custom code. If you share url, i can take a look.

You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan, work for a non-profit project (build free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. 

Link to post
  • 0
10 hours ago, tuanphan said:

@thormodkvam You can use custom code. If you share url, i can take a look.

Hi again, @tuanphan. Don't you think this functionality should be part of the standard style settings, without the need of custom code in order to fix such basic things like hover/overlay colours and nav bar background colours? My actual question is whether there's something I'm not seeing. If one needs custom code to change these things, it might be better to stay on 7.0 for a little longer... what do you think/are there more known bugs/lack of functionality?

Link to post
  • 0

I haven't used SS 7.1, so i'm not sure. You can wait for someone, or tag some other members like colin, paul2009, brandon, thompson_web...

You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan, work for a non-profit project (build free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. 

Link to post
  • 0

Regarding the header background colour I’ve linked to the below support document which explains how the colour is set. If you’re using a transparent header then the scroll colour is set by the first sections colour pallet.

https://support.squarespace.com/hc/en-us/articles/360028367571#toc-background

If you see an answer that was helpful please consider hitting the 121238226_Screenshot2019-11-02at14_53_39.png.0416997a5e856e0159fa1edbd624659e.png button on the right. 

Need help with your website or online store? Feel free to get in touch.

thompsonweb.design

Link to post
  • 0
3 hours ago, ThompsonWebDesign said:

Regarding the header background colour I’ve linked to the below support document which explains how the colour is set. If you’re using a transparent header then the scroll colour is set by the first sections colour pallet.

https://support.squarespace.com/hc/en-us/articles/360028367571#toc-background

That's very helpful indeed – thanks so much, @ThompsonWebDesign!

Any idea regarding navigation link hover transparency? Perhaps this style attribute is left out entirely in 7.1 (I haven't found it in any of the other templates either, after having checked (almost..) all of them).

Link to post
  • 0

Hi all! I'm hoping I could get some help - I'm trying to figure out how to keep my header background the same color as my website. I'm using SS7.1 and when I add an image right underneath the header the image becomes part of the header. Any way I can keep this from happening?   I would like the image to start right under the header. I appreciate any help!

 @colin, @paul2009, @brandon, @ThompsonWebDesign

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...